Today I released the version 2.0.9 with some fixes but with a really weird bug. The verison 2.1.0 fix it and contains a number of security fixes. If you updated to version 2.0.9 surely you have experienced big problems in savin posts due to an old piece of code I fogot to remove.

Shame on me!

My excuses for my bad english but it's the only way I have to communicate with you. Would you suggest a correction? Leave a comment, thank you!

0 Comments

Leave a Reply